5iMX宗旨:分享遥控模型兴趣爱好

5iMX.com 我爱模型 玩家论坛 ——专业遥控模型和无人机玩家论坛(玩模型就上我爱模型,创始于2003年)
楼主: 3443162151

如何解决欧姆威图传被飞控干扰出斜纹问题?

[复制链接]
 楼主| 发表于 2017-10-4 20:06 | 显示全部楼层
sddyngy 发表于 2017-10-4 18:09
我刚开始就是按包子说明书接的还是有波纹,后来单独传到图传供电上,就好了!

有图吗,求图片,,,我有点不懂

欢迎继续阅读楼主其他信息

主题

  • 没有相关信息
  • 没有相关信息
  • 没有相关信息
来自苹果客户端来自苹果客户端
发表于 2017-10-5 18:12 | 显示全部楼层
3443162151 发表于 2017-10-4 20:06
有图吗,求图片,,,我有点不懂

不要图你找到图传供电红线剪开,把电感串联上就可以,我以前也是这样解决的!
发表于 2017-10-5 18:15 | 显示全部楼层
3443162151 发表于 2017-10-4 20:05
我想看看你怎么串的,,,我不会。。。如果串到图传供电了,那摄像头怎么供电。。。

你现在串电感的位置直接用线连上不要串电感,然后把电感串到图传的供电红线上!!

 楼主| 发表于 2017-10-5 20:03 | 显示全部楼层
sddyngy 发表于 2017-10-5 18:12
不要图你找到图传供电红线剪开,把电感串联上就可以,我以前也是这样解决的!

就是把图传供电的红线剪开,然后把电感接上去让电流通过电感给图传供电?
来自苹果客户端来自苹果客户端
发表于 2017-10-5 22:35 | 显示全部楼层
3443162151 发表于 2017-10-5 20:03
就是把图传供电的红线剪开,然后把电感接上去让电流通过电感给图传供电?

对的,你现在串电感的位置还要用线导通的,要不摄像头和图传都没电
来自安卓客户端来自安卓客户端
 楼主| 发表于 2017-10-5 22:41 | 显示全部楼层
sddyngy 发表于 2017-10-5 22:35
对的,你现在串电感的位置还要用线导通的,要不摄像头和图传都没电

好的谢谢
来自苹果客户端来自苹果客户端
 楼主| 发表于 2017-10-5 23:31 | 显示全部楼层
sddyngy 发表于 2017-10-5 22:35
对的,你现在串电感的位置还要用线导通的,要不摄像头和图传都没电

原本电感处直接用线就好了?不需要再买个电感接上吗
来自苹果客户端来自苹果客户端
发表于 2017-10-6 01:42 | 显示全部楼层
其实就是飞控供电不稳定,给飞控单独供电或者并联电容解决
来自苹果客户端来自苹果客户端
 楼主| 发表于 2017-10-6 03:24 | 显示全部楼层
asd3330303 发表于 2017-10-6 01:42
其实就是飞控供电不稳定,给飞控单独供电或者并联电容解决

尝试了欧姆威直接接电池供电,电流不通过飞控,图像还是不行。。。
来自苹果客户端来自苹果客户端
发表于 2017-10-6 03:46 | 显示全部楼层
3443162151 发表于 2017-10-5 23:31
原本电感处直接用线就好了?不需要再买个电感接上吗

不需要再买,你发的图上的接电感的地方直接用用线连上即可
来自安卓客户端来自安卓客户端
发表于 2017-10-6 11:32 | 显示全部楼层
3443162151 发表于 2017-10-6 03:24
尝试了欧姆威直接接电池供电,电流不通过飞控,图像还是不行。。。

两组电池需要共地,就是吧两组电池的负极连起来,这样信号才会通
来自苹果客户端来自苹果客户端
 楼主| 发表于 2017-10-6 13:13 | 显示全部楼层
asd3330303 发表于 2017-10-6 11:32
两组电池需要共地,就是吧两组电池的负极连起来,这样信号才会通

搞得好烦了,为什么别的图传不会出现这种情况,就欧姆威会,都不想搞了,有靠谱一点的图传推荐吗
来自苹果客户端来自苹果客户端
发表于 2017-10-6 16:38 | 显示全部楼层
3443162151 发表于 2017-10-6 13:13
搞得好烦了,为什么别的图传不会出现这种情况,就欧姆威会,都不想搞了,有靠谱一点的图传推荐吗

不是图传的问题,是因为点机用交流电,电调吧直流变交流后电池出现低频的电压差导致对其他电子设备的干扰,吧这个波滤掉就好了
来自苹果客户端来自苹果客户端
发表于 2017-10-14 15:33 | 显示全部楼层
我和楼主是一样一样的情况,不知道楼主解决了吗,我问淘宝卖家了,他说只要接osd就这样,除非不接,
来自安卓客户端来自安卓客户端
 楼主| 发表于 2017-10-14 16:35 | 显示全部楼层
1552523 发表于 2017-10-14 15:33
我和楼主是一样一样的情况,不知道楼主解决了吗,我问淘宝卖家了,他说只要接osd就这样,除非不接,

没办法解决,各种办法都试过,只要接上飞控,无论摄像头跟飞控单独供电还是动力供电,波纹始终存在
来自苹果客户端来自苹果客户端
发表于 2017-10-14 17:17 | 显示全部楼层
3443162151 发表于 2017-10-14 16:35
没办法解决,各种办法都试过,只要接上飞控,无论摄像头跟飞控单独供电还是动力供电,波纹始终存在

你试试不链接osd你的是一体雪花屏?
来自安卓客户端来自安卓客户端
发表于 2017-10-14 17:18 | 显示全部楼层
3443162151 发表于 2017-10-14 16:35
没办法解决,各种办法都试过,只要接上飞控,无论摄像头跟飞控单独供电还是动力供电,波纹始终存在

加微信聊一下好不?
来自安卓客户端来自安卓客户端
 楼主| 发表于 2017-10-14 19:59 | 显示全部楼层
1552523 发表于 2017-10-14 17:18
加微信聊一下好不?

我的是鹰眼双接收。
来自苹果客户端来自苹果客户端
发表于 2017-10-14 21:59 | 显示全部楼层
3443162151 发表于 2017-10-14 19:59
我的是鹰眼双接收。

我的是什么就不知道了,在雪花屏里面
来自安卓客户端来自安卓客户端
发表于 2018-3-3 22:33 | 显示全部楼层
大哥,这问题解决了吗?我也同样的问题,不要说U22,其他飞控也是这样
您需要登录后才可以回帖 登录 | 我要加入

本版积分规则

关闭

【站内推荐】上一条 /1 下一条

快速回复 返回顶部 返回列表